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KBid5001: A Connection cannot be made to the CD Device Driver

problem

Reflex Optimum: A Connection cannot be made to the CD Device Driver

The information in the article applies to the following products
  • Relfex Optimum Client
  • Reflex Disknet Pro 4.1 Client
The information in this article applies to the following operating systems
  • Windows NT/2000/XP
symptoms

When a user running both Optimum and Disknet Pro 4.1 logs in they get the following error message.

A connection cannot be made to the CD Device Driver
This application will terminate
Contact your local admin for details

They optimum client software will then fail to load.

cause

This is caused by Disknet Pro 4.1 having deny access to CD-ROMs enabled in the default profile, as a user logs in the default profile is still in place while optimum attempts to load. This causes optimum to think the CD-ROM is not available.
solution

De-select Optical Media (CD/DVD) from the Port Guard tab on the default profile on your Disknet Pro 4.1 server.


additional information

Knowledgebase item applies to: Reflex Optimum
Related Knowledgebase Items: None
Related FAQs: None
Last Reviewed: 12/06/2003
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