Reflex Magnetics - Security Software Experts, UK Data Security Software Since 1985
www.reflex-magnetics.co.uk

home news products services support corporate downloads online sales
search
Reflex Magnetics - Security Software Experts, UK
KBid6053: An error occured while installing Disknet Pro Server Administration Console

problem

Reflex Disknet Pro: An error occured while installing Disknet Pro Server Administration Console

When installing the Reflex Disknet Pro Enterprise Server the installation fails with the error An error occured while installing Disknet Pro Server Administration Console.'
symptoms

The installation of Reflex Disknet Pro Enterprise Server fails to complete.

cause

The most common cause of this error is insufficient rights within the 'Impersonate a client after authentication' setting within Group Policy.
solution

To resolve the problem complete the following:
1) Open the Group Police Editor (Gpedit.msc) from the run command.
2) Navigate to Computer Configuration>>Windows Settings>>Security Settings>>Local Policies>>User Rights Assignment>>Impersonate a client after authentication.
3) Ensure the currently logged on user is listed within the permitted users list. If not, use the 'Add user or group' button to amend as required.
4) Reboot the server and re-launch the setup program.


additional information

Knowledgebase item applies to: Reflex Disknet Pro
Related Knowledgebase Items: None
Related FAQs: None
Last Reviewed: 03/03/2006
Get your FREE USB Pen drive

Home | News | Products | Support | Links | Contact Us | Site Map | Employment | Downloads | Press releases | E-Sales
© Reflex Magnetics 2002-2005. All rights reserved