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KBid6049: Error: Failed to connect the Server, cached profile will be used

problem

Reflex Disknet Pro: Error: Failed to connect the Server, cached profile will be used

Attempting to manually update profile from the Reflex Disknet Pro Client brings up an error message which states that the connection has failed. You are unable to Ping the Reflex Disknet Pro server from the client. When updating the client profile the client is either picking up the cached profile or a Default profile. Alternatively you have recently moved/migrated your Reflex Disknet Pro server and are no longer picking up the correct profiles.
symptoms

Unable to update the Reflex Disknet Pro Client profile

cause

There are a number of causes to this problem and they are listed below:
1.Reflex Disknet Pro Client is unable to connect to the Reflex Disknet Pro Server.
2.The Reflex Disknet Pro Server service has stopped.
3.The Disknet Pro communication Port number is incorrect (Default 9738).
4.Incorrect Server Name.
5.User is picking up a default profile.
6.Client is not pointing to the right server.
7.Network connection is down.
solution

Solution 1.
- The Windows Firewall is enabled but is not allowing communication through port 9738.
- The Reflex Disknet Pro client is pointing to the incorrect Reflex Disknet Pro Server.
- When deploying Reflex Disknet Pro via GPO, the CONFIG.INI file may not have been modified to point to the correct Reflex Disknet Pro server.
- Network traffic may not be routed correctly due to a DNS or Subnet issue.
- The Reflex Disknet Pro Server and Client are using different port numbers and/or another application is using the same port as the Reflex Disknet Pro Server.
Solution 2.
- The MS SQL database is not installed or is unavailable.
- There are insufficient rights to log on the Reflex Disknet Pro service. This could be due to the Service account being modified.
- The Local Admin account is using Windows Authentication when the Reflex Disknet Server service is set to use SQL authentication.
- The SQL password is incorrectly configured.
Solution 3.
- The port number is configured incorrectly in the registry or in the SMTP Setup screen when installing the Reflex Disknet Pro Server.
Solution 4.
- The Server name is configured incorrectly when the Reflex Disknet Pro Client is configured installed.
- The Server name is configured incorrectly in the Config.ini file before silently deploying Reflex Disknet Pro Client.
Solution 5.
- The user is not assigned to a user group.
Solution 6.
- Incorrect Server name in registry.


additional information

Knowledgebase item applies to: Reflex Disknet Pro
Related Knowledgebase Items: None
Related FAQs: None
Last Reviewed: 19/12/1999
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